Quiet, Please
Introduction Episodes Listen Scripts Press Clippings Fan Forum Copyright Info Links

Uh-oh.
Episode audio hosted at "webmastersite.net" missing.

Comments on Uh-oh.
Boj
#1 - Quote - Permalink
2 of 4 people found this comment helpful
Posted 02/07/03 - 4:26 PM:

Hello everyone! First of all, I would like to thank Paul for puttting so much effort into this site! THANK YOU!
I'm afraid that all your episodes that you hosted on "http://www.webmastersite.net/quietplease/" are gone (deleted?).
I get a the following error:

Not Found
The requested URL /quietplease/60.mp3 was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Thanks again!
Paul
Senior Member
Avatar

Usergroup: Webmaster
Joined: Dec 21, 2001
Location: Northern California

Total Topics: 32
Total Comments: 238
#2 - Quote - Permalink
2 of 4 people found this comment helpful
Posted 02/12/03 - 4:49 AM:

Yes, all those are gone, because that host was having halucinations about my robots.txt file supposedly using so many resources that it was going to crash the server. I've since moved that site to another host, where quite mysteriously it doesn't cause any resource usage problems. However, those MP3 files being bulky, I haven't had a chance to move them. Someday when I've got a real connection instead of dial up...
Download thread as
  • 0/5
  • 1
  • 2
  • 3
  • 4
  • 5



Sorry, you don't have permission to post. Log in, or register if you haven't yet.